Jump to content
  • Member Statistics

    17,276
    Total Members
    7,904
    Most Online
    weatherman27
    Newest Member
    weatherman27
    Joined

Hello new board


JC-CT

Recommended Posts

  • Replies 294
  • Created
  • Last Reply
2 minutes ago, Natester said:

One issue that I noticed is that attachments no longer display in the topic.  The attachments are still intact, though.  When I click on the attachment link, it gives me a download prompt.

Test image

field-summer-sun-meadow.jpg

Link to comment
Share on other sites

6 minutes ago, Brick Tamland said:

Can you change the theme? The colors are ugly.

Every time I go to a page, I get a pop up asking me if I want to get notifications for the site. That's annoying.

Whenever I try to go back and read a previous page, the page says loading but just sits there and doesn't ever show up.

 

 

That should stop once you answer it initially... try clearing our your cache folders and reload.  We're still having some slow period that can time out a page... trying to nail down the cause.

Link to comment
Share on other sites

I know that the worst slow downs and time outs are occurring in the PR forum.  I'm closing it off to see if it is the culprit.  If you need to talk politics on a weather board immediately, there are other options.

Link to comment
Share on other sites

10 minutes ago, Natester said:

Well, I meant past attachments.  Not sure if that can be fixed, though.  For example, the topic "Plug pulled on Eastern" way back on November 12, 2010.

Ah, I see.  That could be a casualty from upgrading.  I remember similar things happened when EasternUSWx upgraded from v2 to v3 several years ago.

Link to comment
Share on other sites

33 minutes ago, Wow said:

Ah, I see.  That could be a casualty from upgrading.  I remember similar things happened when EasternUSWx upgraded from v2 to v3 several years ago.

Well that sucks.  Hopefully there is a way to fix it.  At least all the attachments are still intact in the database.

EDIT: Attachments before July 3, 2016 don't show at all, there's no download link.

Link to comment
Share on other sites

37 minutes ago, Wow said:

I know that the worst slow downs and time outs are occurring in the PR forum.  I'm closing it off to see if it is the culprit.  If you need to talk politics on a weather board immediately, there are other options.

Ah. So Randy is overseas again. I hadn't heard.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...